Disable overlay only for specific games

Kommentare

2 Kommentare

  • Yolodude25
    1. Go to "Library"
    2. Right click on the game you want to disable overlay for
    3. Check the "Disable Overlay" box
    -1
    Aktionen für Kommentare Permalink
  • bjonnfesk

    Yes... Except it doesn't actually disable the overlay. It just prevents the overlay from showing, but it still causes the bug with the Steam Overlay at non-standard resolutions. I surmise that the "Disable Overlay" checkbox doesn't do anything other than preventing the overlay from rendering.

    1
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.