Turning off overlay

Answered

Comments

2 comments

  • Official comment
    Dabbit Prime

    If you have a general question about Discord please contact our support team via https://dis.gd/contact or tweet us @discordapp. This website is specifically for new feature suggestions to add to Discord. As such, I'm closing out this ticket as invalid.

    Comment actions Permalink
  • FEARIV

    Where do you turn it off?
    FOr me personally to get it to work, I had to enable overlay, select it for my game,
    but also while playing the game, in the "now playing game X, overlay OFF", I had to turn it ON.
    After that it worked for me. But obviously that bar only apprears while you play a game, a bit hard with fullscreen only, took me a while to figure out. Maybe if you use that too, see if it makes a difference?

    1
    Comment actions Permalink

Post is closed for comments.