Ummh images not loading

Answered

Comments

34 comments

  • Official comment
    Waterloo

    Hi, sorry for the trouble. If you'd like help in troubleshooting your issue, please fill out this form: https://dis.gd/contact However, since this website is for suggestions on new features to add to Discord I'm closing out this ticket as invalid.

    Comment actions Permalink
  • ZerMal.kzb />

    Hi, sorry you're having this problem. If you'd like help in troubleshooting your issue, please fill out this form: https://dis.gd/contact
    You can submit your bug if you have valid steps here: https://discord.gg/discord-testers too.

    Note: this website is only for suggestions on new features to add to Discord.

    -9
    Comment actions Permalink
  • HyperDee

    I am the same, since the update, if I upload and image over WiFi I just see a blank image, but if I switch to mobile data it loads the images and I see them fine. This is the same for my Samsung tablet and my Moto phone

    5
    Comment actions Permalink
  • Cam

    Yeah same problem here, on pc and mobile most images fail to load when connected to my wifi

    6
    Comment actions Permalink
  • HyperDee

    I had an update a few days ago and it's been since then, is it the same for you?

    3
    Comment actions Permalink
  • cbbartman

    Same issues here, no images working when wi-fi's on 

    3
    Comment actions Permalink
  • Cam

    I didnt notice an update, problem started yesterday for me

    3
    Comment actions Permalink
  • Leadgaming

    I have BT smart hub 2 and since I got this I cannot load images on discord at all on any device, if I change to mobile data it works.

     

    3
    Comment actions Permalink
  • Vic Hattenshue [Xbox]

    Ditto, started noticing that my images weren't loading 18th Sept @21:45 UTC. Now I can't see any previously loaded images nor images loaded by others.

    That said people in our channel can see the images so it must be account related.

    Using Nexus 7

    Android version6.0.1

    Build mob30x

    Discord 9.5.8

    1
    Comment actions Permalink
  • 👌EatThatPie👌

    Same here since the update, it works on the web version but not the app version. its been 3 days now, I hope this gets fixed soon

    3
    Comment actions Permalink
  • cbbartman

    Great now my whole discord is broken ty ty ty thank you long time cheers a**holes

    1
    Comment actions Permalink
  • Morse

    Well I figured it out bois, if your parents have parental controls on for Xfinity Wifi, then there is a possible control which is related to this issue, I have tested this by using my hotspot and comparing it to Xfinity Wifi, everything was fine when using the hotspot and everything went wrong with the Wifi, I adivise you tell your parents it blocks this like I did so they can remove it.

    2
    Comment actions Permalink
  • 🌵crab🌵

    Some of my friends can see the images I send, but I can’t see any images whether they are sent by myself or someone else. They don’t load on any discord service. It’s not caused by internet blocks because I can still see all pictures loaded before 8:30pm on Sep. 18th.

    3
    Comment actions Permalink
  • 7h

    there is a new update but i cant download it because nothing will load on discord..

    0
    Comment actions Permalink
  • 𝓦𝓪𝓽𝓬𝓱𝓶𝓪𝓷

    been happening to me as well, i tried all the solutions i could find on google and of course none worked. the images i had previewed before this problem occurred were still visible, however ones after this are not visible. if i could get help it would be much appreciated.

    1
    Comment actions Permalink
  • HyperDee

    Lots of these now, is anyone from support reading these? If so, what are you doing about it? It's really annoying

    0
    Comment actions Permalink
  • TJshuffle

    Same with me, it has to be a permissions blocker with the internet provider, its really annoying because the web version of discord is not as good as the app. Please can someone from support read these and fix it? I also had the problem with images a couple of days before my discord app stopped working.

    0
    Comment actions Permalink
  • Plaz

    I have had this problem as well 2 days before images stop loading and now i cannot update my discord app, The website works for now but i would prefer to use the app, though images wont load on the website one either.

    0
    Comment actions Permalink
  • thomm.o

    Same problem here using wifi, everything works fine on mobile data

    0
    Comment actions Permalink
  • 𝘾𝙝𝙖𝙯𝙯𝙖ツ

    thank god its not just me, i`ve had this since the update aswell and im the same like everyone else, works on data but nothing else. Really hope they can fix this soon

    0
    Comment actions Permalink
  • 𝘾𝙝𝙖𝙯𝙯𝙖ツ

    Guys I just got a helper come on my thread and its saying instructions you can send here is the link: https://support.discordapp.com/hc/en-us/requests/5410623

    -1
    Comment actions Permalink
  • IrishSnipar

    Exactly the same issue here

    0
    Comment actions Permalink
  • cr_unchy

    Same. BT wtf man?

    1
    Comment actions Permalink
  • Not Star_

    Same thing happening to me, cannot update discord due to infinite update failed loop, tried almost everything to fix it. using browser version seems to work, but even in there I cannot load images. The discord app installed on my mac laptop is working, but images dont load there either.

    0
    Comment actions Permalink
  • HyperDee

    This is obviously a problem for lots of people, sort your s*#t out discord!

    1
    Comment actions Permalink
  • louis

    Exatcly the same for me. First noticed it a few days ago and since then no photo or video material loads (just shows a grey box). I later read users on BT or Plusnet wifi are having issues with Discord. Very annoying and needs to be sorted soon.

    0
    Comment actions Permalink
  • 𝓦𝓪𝓽𝓬𝓱𝓶𝓪𝓷

    I'm on BT as well. Still this problem continues to occur. If somebody could actually do something that would be great.

    0
    Comment actions Permalink
  • innie

    Same here. Pretty annoying, I’ve been saving the other person’s pics to my camera roll and that seems to work but it’s annoying to delete them all after. I’m also on BT if it’s relevant.

    0
    Comment actions Permalink
  • thomm.o

    I HAVE A SOLUTION
    The problem is being caused by the BT parental controls/firewall
    If you disable the parental controls then the images load as usual
    Seems like new urls were pushed to the list of blocked ones, one of which included discord's cdn maybe.
    Disabling the controls fixes it for now.

    0
    Comment actions Permalink

Post is closed for comments.