Give Notification sounds a separate audio setting from voice chat

Kommentarer

2 kommentarer

  • Adyz

    This is how I got it working: In windows sound settings (sounds / playback), set the speakers as the default device and headset as default communication device, then in discord settings set the output device to "default" (not to specific device). Now I got voice in headset and other Discord sounds on speakers.

    0
    Kommentarsåtgärder Permanent länk
  • OzzieArcane

    This needs to be a thing. The fix posted by Adyz doesn't work for anyone who isn't on Windows 10.

    0
    Kommentarsåtgärder Permanent länk

Du måste logga in om du vill lämna en kommentar.